Intel S2600 motherboard os install & Graphic problem

Hello,

I did make several attempt to install AlmaLinux on Intel Server motherboard S2600 including different model like the S2600CW2R.
Something is wrong with graphic card and if I do not use or some add-on graphic card or the Rmm4 KVM to make the OS setup, its impossible to get signal and see what happen on screen.

Does anyone have a solution for this problem,

Thx

Are you blacklisting the nouveau driver?

If you are temporarily remove the blacklisting of the nouveau driver to enable video to get from your system to the GPU and therefore through the cable to your monitor-device.

Also, can you switch to an alternate terminal CTRL-ALT-F3 {F4…F6} etcetera?

1 Like

Hello Warron.french,

No I did not blacklist anything, I am now busy to configure an Intel S2400SC motherboard and I have exactly the same problem.
I tried to switch from terminal CTRL-ALT-F3 change nothing.
I am able to install the OS using the KVM or addon graphic card but not with default card.

I just want to confirm that I am using text mode .

If Almalinux & Redhat 8 dont allow most of the older Intel server board to work correctly we are in deep trouble …

Any help is welcome.

Thx

UP
I tried on Intel S5520HCR & Intel S2400SC & Intel S2600 no way to have graphic card working .

No body else have have the same issue ?

Thx

Intel pages say that the board had integrated graphics. Desktop motherboards used to have integrated graphics with separate chip until IGP started to appear in the CPU. Not so sure about server boards.

I took a peek in Fujitsu and Dell servers. Both had integrated Matrox graphics chip. Dell iDRAC corresponds to Intel RMM4?

If you do not get signal from the board to monitor, then you can’t access BIOS/EFI, can you? That is a problem that you would have with any OS. Of course, if you do have remote management, then you might have access to BIOS.

If you had enough access to select PXE boot, then you could boot the installer with kickstart (all config in ks) or with VNC support (and connect to installer over net with VNC client). Either way, there would be no need for monitor on the server.

I have installed CentOS Linux 8 on Fujitsu Primergy server dated to 2011. The graphics was no issue, but RHEL 8 has no support for the older RAID controller in that model. Luckily, ELRepo has driver disks that the installer can load over net. Otherwise the installer would not have seen any storage volumes.