Ping Delay between VMs: Inputs needed

Hi Experts,

We are noticing Ping delay between two VMs in our product.

We have not observed this with “4.18.0-193” kernel, but we are noticing it in “4.18.0-310”, and we are not exactly sure in which kernel version this got introduced/broken.

Response time from VM2 to VM1 used be less than 75ms with
“4.18.0-193” kernel, but we seeing this more than 400ms in “4.18.0-310” kernel, and these VMs are in the same system, but on different sites.

Even without traffic, we see this ping delay issue.

Please let us know if there is any workaround (or) possible solution for this.

Pcaps are attached for your reference.

Thanks,
Kiran


Hi Experts,

Could any one please help or share inputs ?

Thanks,
Kiran

Hi Experts,

Could you please share your thoughts.

This is a show stopper for our release.

Thanks,
Kiran

What does that (different sites) mean?

Current Alma8, 8.7, has kernel-4.18.0-425.
There were apparently never 310 and not in CentOS Stream 8 either.
There definitely were no 193 in Alma, but RHEL 8 and CentOS Linux 8 had one.

Can you reproduce the issue with current Alma release content?

Release Codename General Availability Date Kernel
8.7 Stone Smilodon 10 November 2022 4.18.0-425.3.1
8.6 Sky Tiger 12 May 2022 4.18.0-372.9.1
8.5 Arctic Sphynx 12 November 2021 4.18.0-348
8.4 Electric Cheetah 26 May 2021 4.18.0-305
8.3 Purple Manul 30 March 2021 4.18.0-240
Release General Availability Date redhat-release Errata Date* Kernel Version
RHEL 8.2 2020-04-28 2020-04-28 RHBA-2020:1758 4.18.0-193
RHEL 8.1 2019-11-05 2019-11-05 RHBA-2019:3543 4.18.0-147
RHEL 8 2019-05-07 - 4.18.0-80